Results 1 to 6 of 6

Thread: DCOM issue?

  1. #1
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    129
    Thanks
    30
    Thanked 10 Times in 10 Posts

    DCOM issue?

    I was poking around the Event Viewer and I came across an error log entry I am way unfamiliar with.

    "The server {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} did not register with DCOM within the required timeout"

    I read some other forums, but they are all in the Windows Server and I am just using Windows 7 Pro 64-bit systems. So not being sure about this log entry and what it is; here I am to see what's going on with my system.

    Basically my set up at home is several computers; all on the same workgroup name connecting to my Netgear router. Some folders are shared between them if that matters.

    Can anyone help me resolve this issue? Thanks
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

  2. #2
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    129
    Thanks
    30
    Thanked 10 Times in 10 Posts
    This also appears in all my other Windows 7 machines. Same error, maybe I have a setting wrong or something to cause this?
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Search for the string {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} in the Registry.

    Joe

  4. #4
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    129
    Thanks
    30
    Thanked 10 Times in 10 Posts
    Okay, did the search and nothing comes up in the registry.

    Update - my bad, missed a symbol. Did the search and it found about 10 entries in the registry. Some are also subkeys.
    Last edited by swatbat2142; 2013-09-13 at 12:21. Reason: Updated
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    What are those entries? They should point you to what is failing.

    Joe

  6. #6
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    129
    Thanks
    30
    Thanked 10 Times in 10 Posts
    On most of the entires there are two;
    (default) points to Thumbnail Cache Out of Proc Server, another one says Thumbnail Cache Class Factory Out of Proc Server
    Dll Surrogate points to nothing
    AppID points to the same string; {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5}

    I also checked with my other systems and they are the same in all of them; what I found in the registry that is.
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •