Results 1 to 4 of 4

Thread: Icon question

  1. #1
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts

    Icon question

    I have Firefox set as my default browser, and therefore all HTML files open in Firefox. However, when I look at an HTML file on my desktop or in a folder (without opening it), the icon shows as a blank white page (ref. attached Image 1). Shouldn't the icon show with a Firefox emblem (ref. attached image 2), since the file association is with Firefox? Another confusing thing: when I went to "Manage Attachments" to add the images to this post, and browsed for the files to upload, the file bookmarks.html that I'm using as an example showed up in the "Manage Attachments" browser with the icon shown in Image 2, but when I look at the file on the desktop, it shows the icon shown in Image 1.

    Is this normal behavior (I'm inclined to think it's not), and if not, how can I fix it?
    Attached Images Attached Images

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    It appears that Firefox has indeed claimed the "default browser" spot (hence, you don't see any other icon for html files), but it somehow isn't able to put its image in as the icon.

    As a test, set IE as your default browser. See if the IE icon shows up for HTML files. If it does, then there is something wrong with Firefox. I would suggest reinstalling Firefox.

  3. The Following User Says Thank You to mrjimphelps For This Useful Post:

    LesF (2013-09-16)

  4. #3
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts
    Well, Jim, it looks like you hit the nail on the head. Switching to IE as default did indeed cause the icon to do the same.
    I uninstalled FF, without deleting my profile in the process (an option offered by the FF uninstall app), then downloaded and installed FF again (same version), and made it my default browser. Problem solved!
    Thanks you.
    Last edited by LesF; 2013-09-16 at 03:03.

  5. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •