Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Internet Explorer 10 and Facebook

    This is a strange problem that has been going on for a long time. I am sick of it.

    I have Windows 7 Home premium on my desktop computer and my laptop computer. I have IE10 on both. For some reason when I go to Facebook on
    my desktop computer in IE I cannot play the games, download anything from scrapping pages, click on a link in a notification email and go to Facebook
    to view. All I get most of the time is the log in screen that flashes on and off over and over again. I can view my wall, post a status, share stuff, but I
    cannot upload pictures or videos in IE.

    The strange thing is I compared my Internet Options on my desktop and my laptop and the setting match. I removed IE10 and reinstalled. No change.
    On my laptop I can play the games on Facebook, post pictures and download, I can even click a link in email and go to where the link was suppose to take me.
    Can't do any of that on my desktop.

    I had my computer in for tech support mostly for the reason described above, and they fixed nothing. When I go to Facebook I have to use Firefox, but I prefer IE because of the RSS feed.

    Is there anyone that may possibly have an answer to why this is happening only with my desktop computer? I do have a WiFi router connected to my computer, surely that would not be the problem.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you checked the add-ons in IE?

    Have you reset IE - Tools | Internet Options | Advanced | Reset (button)?

    Have cleared your browser cache?

    Have you tried putting Facebook into your Trusted Sites in IE - Tools | Internet Options | Security?

    Joe

  3. #3
    Lounger
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you JoeP517. I did all those things. The only add-on that is active right now is my Norton Safe search tool bar. I tried Facebook without it and it did the same thing. I cleared the browser catch, Facebook is in the trusted site (was already) I am totally stumped.

    My laptop does everything through Wi-Fi. My desktop is connected to the Cable Modem and Router. I do have a printer that is connected to the computer but is disabled right now and will hopefully work through Wi-Fi. Everything is the same as far as Facebook. I contacted Facebook to see if it is something on their side but Facebook won't do anything. Guess I'll just have to keep using Firefox.

  4. #4
    Lounger
    Join Date
    Jul 2013
    Posts
    26
    Thanks
    2
    Thanked 4 Times in 3 Posts
    Try rolling back to IE 9. When Microsoft installed IE10 on my machine, it quit working. Rolled back to IE9 and everything works. Have hidden IE10 and do not care if Microsoft says everything is fixed.

  5. #5
    Lounger
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Classicrockfan I may try that. It's strange that IE10 works just fine on my Windows 7 laptop but not on my Windows 7 desktop. Granted I do not have as much stuff on my laptop as I do on my desktop but when I compared both in IE Options and they were the same and I stopped all add ons, it still didn't work. I just try to remember to use
    Firefox when I go to Facebook.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    There are many reports of problems with IE10 and Win7. It is most likely hardware or video driver differences between your systems that are the reason it works on one and not on the other. On the Win7 desktop, have you run an memory tests? Are the video drivers on the Win7 desktop up-to-date?

    Joe

  7. #7
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 406 Times in 378 Posts
    I had problems with IE10 and Windows 7. I rolled back to IE9, and the problems went away.

    I've had no problems with IE10 and Windows 8.

  8. #8
    Lounger
    Join Date
    Mar 2011
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am sick of IE. It has been my preferred browser forever but something changed for the worse. I am now going to use Firefox all the time on Facebook, although it has given me trouble too when it won't open my games because of some stupid reason. I uninstalled IE 10 and have 9 but am getting the same trouble. It's not the add ons as I disabled them and tried and still got the same trouble. My video card driver is good according to device manager. As far as I can see there is no help for this problem. Even Facebook ignored my pleas

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you want to pursue this further you need to check with the video card vendor for driver updates on the desktop machine. Device Manager and Windows Update are not reliable sources for the most current drivers.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •