Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    IE Settings in Win 8 Differ from Metro to Desktop

    Having an odd problem with my MS Surface Pro running Win 8: I get solid Wifi connectivity, but when I am on the Metro home screen and attempt to check mail, update through the store, open NextGen Reader or open Internet Explorer I get a "You're not connected to the Internet" message. Odd that the mail icon has already informed me I have emails, the store icon has told me I have updates, and the NextGen icon has told me I have unread feeds.

    If I go to the desktop and open Internet Explorer, it works perfectly.

    If I change Internet Explorer|Tools|Internet Options|Connections|LAN Settings to uncheck the "Use Proxy Server" checkbox, everything works perfectly for the balance of that session: IE on the desktop continues to work, and I can return to the Metro screen and everything now works fine there.

    If I shut down and re-start, all settings revert back to what they were, and I have to go through the drill again. The "Use Proxy Server" box won't stay unchecked after shutdown.

    Does anybody have any ideas?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    It might not solve your problem, but provide a work around. You can set IE 10 (and I assume IE 11) to always open in the desktop version as follows:

    AlwaysIEDesktop.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    downinfl (2013-10-04)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Medico-

    No joy. The issue seems to be tied to the Proxy Server checkbox in LAN settings. I still have to manually un-check the box every time.

    Appreciate your assist!

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Is the Automatically Detect Settings checked?
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. The Following User Says Thank You to Medico For This Useful Post:

    downinfl (2013-10-05)

  7. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    The proxy server setting can get forced on by an installed program called "e-Rewards Notify": Use a proxy server for your LAN is always checked on reboot

    If not that one, then what Address and Port are shown when it is checked?

    Bruce

  8. The Following User Says Thank You to BruceR For This Useful Post:

    downinfl (2013-10-05)

  9. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You might also want to check the setting in Control Panel > Internet Options but that should mirror the IE Gear > Internet Options setting.

    Jerry

  10. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes, and switching it off changes nothing in the behavior after reboot. But many thanks!

  11. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Was not originally checked, so checked it and re-tried: no change. Thanks for the sleuthing!

  12. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    You might also want to check the setting in Control Panel > Internet Options but that should mirror the IE Gear > Internet Options setting.

    Jerry
    It does mirror it exactly.

  13. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Suncoast, FL
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    The proxy server setting can get forced on by an installed program called "e-Rewards Notify": Use a proxy server for your LAN is always checked on reboot

    If not that one, then what Address and Port are shown when it is checked?

    Bruce
    No e-Rewards Notify found.

    Address and Port for HTTP and Secure are:
    127.0.0.1 and 49445

    Thanks much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •