Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No connection with IE10 to https-sites

    I somehow managed it to disable secure connections with IE10. In Internet-Options - extended, all settings concerning these connections are greyed out: use SSL2, SSL3, TLS 1.0, 1.1, 1.2.
    A reset on any of the two buttons at the bottom of these settings doesn't change this (I use the german version of IE10, so I don't have the exact names in english)

    When I try to open a secure page with IE10, I get the message "This page can't be displayed".

    I have no problem to access https-pages with Firefox 24.0 or Opera 16, it must be something IE-specific; I might have disabled something I shouldn't, but I can't find the culprit.

    I hope I don't have to re-install Win7. (Win7 Ultimate, SP1, 64-bit)?

    Thanks for any help
    Attached Images Attached Images

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    You might be able to Reset IE. Internet Options, Advanced tab, Reset IE.

    ResetIE.jpg

    Otherwise perhaps uninstalling IE 10 will take you back to your original browser, then reinstall IE 10. (Programd and Features, view installed updates, select IE 10 and uninstall. IE 9 (I assume this was your previous version) will then be re-enabled.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #3
    New Lounger
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks für your answer - "Reset" is one of the two buttons I mentioned in my post - it doesn't help. I'll try the uninstall and re-install and inform here about the result

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •