Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    540
    Thanks
    0
    Thanked 0 Times in 0 Posts

    File Attach Problem

    I was over at some friends' house last night installing a printer, and one of them asked how she could email someone a file when she doesn't have an email client on the PC. I showed her how to open the Compose window within Yahoo mail, but when I tried to attach a Word 2010 file (a very small file, 13K, only 34 words), "Attaching" appeared, but wouldn't complete. Waited several minutes, but no completion.

    Just tried this same thing on my own Win7 netbook. Same version of Word, same browser, same email provider, same antivirus (MSE) and the "attaching" completed in a couple seconds. Anyone got a clue what might be the problem with her PC doing this?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    329
    Thanks
    2
    Thanked 40 Times in 32 Posts
    1) Try resetting their browser.

    2) Try Gmail.com or Outlook.com.

  4. #3
    4 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    540
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpywareDr View Post
    1) Try resetting their browser.

    2) Try Gmail.com or Outlook.com.
    Tried No. 2 first, when I tried to attach a file to my Outlook message, IE crashed and then closed. So I did a Reset to IE and tried again, same result. Any other suggestions <grin>?

  5. #4
    3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    329
    Thanks
    2
    Thanked 40 Times in 32 Posts
    Same problem in Chrome and then using Gmail?

  6. #5
    4 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    540
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpywareDr View Post
    Same problem in Chrome and then using Gmail?
    Neither of us has a Gmail account, but I could install Chrome and give it a try on Yahoo or Outlook.com.

  7. #6
    3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    329
    Thanks
    2
    Thanked 40 Times in 32 Posts
    Chrome and Outlook.com should be different enough to be a good test.

    Firefox and Gmail would be another. (It only takes a minute to setup a free Gmail account).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •