Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mouse and keyboard center not working

    Hi everyone:
    Hope you can help me. Every time I start Windows, I get the following message after everything comes up.
    To wit:
    Problem Event Name: APPCRASH
    Application Name: itype.exe
    Application Version: 1.1.500.0
    Application Timestamp: 4fe7f1a4
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18229
    Fault Module Timestamp: 51fb1677
    Exception Code: e06d7363
    Exception Offset: 000007FDBD4C940D
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Running on Windows 7-64 bit with 6 gigs of ram and 750mg hard drive.
    Has been going on for about 2 to 3 weeks. I close the program and the keyboard and mouse (wireless) keep working although a might slower than before.
    Have sent the error message to Microsoft, but no results. Tried the find answer online as per the message box, bot no answer comes up.
    Any suggestions?
    Thanks.
    fastme75

  2. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,187
    Thanks
    210
    Thanked 213 Times in 205 Posts
    I believe that this will give you the answer:

    https://answers.microsoft.com/en-us/...c-51ed8d70f749

    According to the poster, you likely have a profile error. In other words, if your Windows username is "John", then the "John" profile is corrupted.

    Here is the answer that was listed:

    Log in as a different User. rename the problem profile. Log in as the original user again. A new profile will get created. If the crash is gone, copy your over your user data from the corrupted one.

    If it does not solve the issue. Repeat steps with default folder too. This is the template profile, when creating new profiles.
    Doing these steps won't hurt anything, and may in fact fix the problem.

  3. #3
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    Try this first: check in your (Add/Remove) Programs list for Mouse and Keyboard Center, try uninstalling it and then install the latest version: http://www.microsoft.com/en-us/downl....aspx?id=39098

  4. The Following User Says Thank You to satrow For This Useful Post:

    Frank CT (2013-11-30)

  5. #4
    New Lounger
    Join Date
    Nov 2013
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    You might have to remove mouse and keyboard driver and reinstall it once again. Here's how to do that with Device Manager:

    1. Click Start.
    2. Type "Device Manager" in the Search Box.
    3. Press ENTER.
    4. Expand the top category.
    5. Right click your keyboard device, select Uninstall.
    6. Right click your mouse device, select Uninstall.
    7. Close.
    8. Reboot.

  6. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 933 Times in 853 Posts
    You could try a System Restore to a point before the problem started.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I mucked about with profiles and device managers etc... got my knickers in a proverbial twist whilst profile juggling. Thought "Stuff it!" Uninstalled Mouse & Keyboard. Rebooted. The laptop's touchpad still works. Keyboard still works. Problem solved so far as I can see.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •