Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Apr 2010
    Location
    Welkom, South Africa
    Posts
    42
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Wrong reply address

    I use Outlook 2010 32-bit with Win 7 Pro 64-bit. I have a primary email address (let's call it user1). I also have two aliases (user2 and user3). Whenever I reply to an email, the alias user2 is used as reply address instead of user1. User1 is set “Send from this account by default“. Is there another setting that I am missing? Is it something my ISP should change?

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,255
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Outlook will reply, by default, from the account through which the email was received.
    Rui
    -------
    R4

  4. #3
    Lounger
    Join Date
    Apr 2010
    Location
    Welkom, South Africa
    Posts
    42
    Thanks
    5
    Thanked 0 Times in 0 Posts
    That is the problem. I receive an email sent to user1. When I reply, Outlook uses user2 instead of user1. When the original email is sent to user2, the reply is also sent from user2. Outlook never uses user1 in a reply.
    Any new emails I create uses user1 as it should be.
    Is there another setting that needs to be changed?

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,255
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Are you receiving from each account separately, in Outlook?

    You don't need to do anything to get the desired behavior. To change it, I would think you could only change it if you had rules in place to override the default behavior.
    Rui
    -------
    R4

  6. #5
    Lounger
    Join Date
    Apr 2010
    Location
    Welkom, South Africa
    Posts
    42
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I don't have any rules activated that effects user1, user2 or user3.
    I receive the email under three different accounts / names. I can see which are addressed to which user. (If I understand your question correctly).

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,255
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Hard to say what may be going on. Are you actually able to send email through user1, that is, if you choose it, does it go through successfully?
    Rui
    -------
    R4

  8. #7
    New Lounger
    Join Date
    Feb 2010
    Location
    Canada
    Posts
    10
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Have a look at the following link: http://www.slipstick.com/outlook/out...fault-account/
    It explains that the email account used to send messages depends on the .pst file used and gives a registry modification which forces all new messages to use the default email account, regardless of which pst file you are viewing. (Be sure to back up your registry before modifying it!)

  9. The Following User Says Thank You to TheAncient For This Useful Post:

    BruceR (2013-10-24)

  10. #8
    New Lounger
    Join Date
    May 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You may also want to check the reply settings for each of the accounts you have setup in Outlook by going to Tools, Account Settings. Open the first account and then click on More Settings. Make sure it has the corrrect reply email address. Repeat for each of you accounts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •