Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sydney,NSW,Australia
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    After W8.1,Google search diplay malfunction in IE11

    Having installed W8.1 the browser is now IE 11. All my original settings (except RoboForm) were displayed as with IE 10. (I fixed the RoboForm problem by unchecking and rechecking the "enable third party browser extensions", clicked apply and restarted the browser.)

    However when I tried to do a Google search the result showed as a word by word display with each word beneath the previous one, in a single column on the left. I opened Chrome and the search display for Google was across the page as usual.

    I searched this problem but did not find a reference to it.

    Can anyone suggest what I may try, please?

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Sydney,NSW,Australia
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Have found a solution.

    In the left pane is a list, the first being Web and the second "Image".

    Tried clicking each to see if list of settings would appear.

    None did but when Image was clicked the vertical form of display switched to the usual horizontal lines across the page.

    I don't understand why the problem occurred but it is now fixed.

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    The Image settings does not "fix" the problem in my case, it just displays the results in an order that I am unaccustomed to. I believe the problem lies in the fact that Google has not yet updated their search engine to work effectively with IE11.

    GoogleSearchIE11.jpg


    GoogleSearchIE11Images.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Google is broken in IE11 on Windows 8.1

    It can apparently be corrected for now by unchecking "Use Microsoft Compatibility Lists" at Tools, Compatibility View settings: Issue with Microsoft Compatibility Lists

    Bruce
    Last edited by BruceR; 2013-10-19 at 10:20.

  5. The Following 2 Users Say Thank You to BruceR For This Useful Post:

    jwitalka (2013-10-19),Medico (2013-10-19)

  6. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Thanks for the solution.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Sydney,NSW,Australia
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I should have added that I also did not understand how clicking on two unrelated tabs could result in reversion to normal display - some coincidence with something else?

    However I have 4 more machines to upgrade so if the problem occurs there I will use the fix which BruceR has kindly supplied.

  8. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This seems to have worked for me. We will see if Google needs to update for Win 8.1 or if MS supplies a fix.

    Not using the MS Compatibility lists just means that web sites that do not render correctly may have to be placed in the user's own lists manually using the top of the Compatibility View window.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #8
    New Lounger
    Join Date
    Oct 2013
    Location
    USA
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My windows 8.1 chrome don't show more search terms below the search results. Is there something wrong?

  10. #9
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Don't use Chrome so can't help. Perhaps a Chrome user can chime in here.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  11. #10
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    [Update] Microsoft has provided Neowin with the following comment about the issue:

    "It appears Google made some changes to its search engine that temporarily impacted the way search results rendered for some browsers.
    We have already made the necessary adjustments to ensure customers using Internet Explorer are not impacted."


    I.E: Changing Compatibility View settings should no longer be necessary.

    Bruce

  12. #11
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    That is correct. I just checked the unchecked MS Compatibility lists and Google search works fine. I figured this would be something simple for someone to fix.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •