Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2013 keeps changing spellcheck language

    Hi.

    I'm in Canada, and I work for an international organization. I recently changed to Outlook 2013, and I find that when I send an e-mail it keeps changing spell check dictionaries (based on some flag in the text, I imagine).

    For example, if I reply to an e-mail, part of the spell check will be English US, part English Canada, part French Canada, and so on.

    How do I stop this behaviour? I only want to spell check using one dictionary. I've gone into the Outlook settings and deleted other dictionaries, and set the one that I want to be default, but the software won't stop trying to help me.

    Thanks!

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,962
    Thanks
    126
    Thanked 1,100 Times in 1,012 Posts
    So, do you have just one language in File->Options->Language, Choose Editing Languages?
    Rui
    -------
    R4

  4. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,609
    Thanks
    76
    Thanked 325 Times in 294 Posts
    Try unchecking Detect language automatically

    Bruce

  5. #4
    New Lounger
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried removing the extra languages, but they keep reappearing, particularly English Canada. I assume a number of my correspondents have that language, and it's being sent to me as a flag in their e-mails, so Outlook helpfully puts it back for me.

  6. #5
    New Lounger
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using Outlook 2013, and I don't see that option. There is an option for "Let me know when I should download extra proofing tools", but I've never been asked. The extra languages simply reappear automatically, even after I've removed them.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,962
    Thanks
    126
    Thanked 1,100 Times in 1,012 Posts
    I can't understand why languages keep being added, tbh. I would try Bruce's suggestion, but to follow it, you need to start a new message and pick the review tab, then uncheck the Detect language automatically option in Language dialog box.
    Rui
    -------
    R4

  8. #7
    New Lounger
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Aha. Found the setting. If it takes, it looks as though that might help. Thank you!

  9. #8
    New Lounger
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hy, I'm from Australia. Microsoft outlook is much better than other's. As there's vary rare chance to drop of mail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •