Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2011
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Windows 7 Professional AutoPlay & External Hard Drives

    I build a new computer a few months ago. If I don't disable AutoPlay I get pop-ups on the desktop soon after boot asking me what action I want taken with those three different external hard drives. The problem with just leaving it disabled, and ignoring the issue, is that when I put a SD card into my card reader I do want Adobe Lightroom to auto launch and start the auto import routine.

    Can I live without this? Yes. But with my last Windows 7 Home Premium computer I didn't have this issue or somehow configured something to get the computer to function as I wanted it to function.

    I have done the Google search routines and am not finding an answer that actually works, although others also complain about this same thing. So does anyone have a suggestion for me?

    Thanks in advance.

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,759
    Thanks
    26
    Thanked 424 Times in 338 Posts
    You should be able to map the external drives in Windows Explorer. That will get rid of the popups.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    New Lounger
    Join Date
    Sep 2011
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I show the drives, and any partitions I have in them, as mapped to my L - Q drives in Windows Explorer. My backup and Lightroom software find the drives, or partitions, correctly. So the question is what am I missing to get rid of the AutoPlay pop-ups at boot if I don't totally disable AutoPlay for all devices? They do keep those assigned letters all the time.

    I did go and try and Google "map external drive windows explorer autoplay" and searched for anything that might help and didn't see anything?

    Is there anything else you might suggest?

    Thanks.

  4. #4
    New Lounger
    Join Date
    Sep 2011
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Let me add one thing that may be relevant. If I bring up the AutoPlay menu via either typing in the Start Menu or via the Control Panel I do not have any "Devices" listed on the bottom of the page after all of the various types of media and their control options. I don't know if that helps or not, or is even relevant. As I said the drives show up fine in Windows Explorer.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •