Results 1 to 4 of 4
  1. #1
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts

    Display Problem with 8.1

    Hey Y'all,

    Win 8.1 Pro is showing a black border ( .75+" L&R - .5" T&B) around my #1 display a LG 23" LED monitor. This border does NOT show on my #2 monitor a Viewsonic 23" LED monitor. I did NOT have this behavior in Win 8.0 Pro. Windows says the display driver is up-to-date. Ideas?
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Is it an AMD graphics card? If so, it seems you need to download the beta AMD drivers for 8.1: http://www2.ati.com/drivers/beta/AMD...ew-13.15.1.exe
    Rui
    -------
    R4

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Rui,

    Tried that and it didn't work. It seems Dell has their own version. I just finished downloading/installing it and it fixed the problem.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Great, glad you solved it .
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •