Results 1 to 3 of 3

Thread: Screen Shot

  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Screen Shot

    I wanted to take another screen shot with my Surface RT, and when I did, as before the "narrator" came up after I was done. For the life of me other than restarting and turning it off once the login screen comes up I cant seem to find another way to shut that !$!@#$!%@ thing off, or disable it completely. Can any of you Win 8.1 aficionados help here?

    Thanks
    John
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    John,

    Have you tried ALT+F4? HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Not one to easily give up, I kept digging around until I found how to disable the narrator after pressing the volume and start button to take a screen shot. After doing some playing a round with the settings, I came across that particular key sequence, found it in the ease of access section, and from the drop down and chose none from the list. chose it, and hit apply, and voilą narrator gone when I take a screen shot now.....

    Problem Solved

    John
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •