Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Security Update for Windows 7 for x64-based Systems (KB2813347)

    Hi There ,

    Am facing a issue deploying the patch updates to my window 7 machine service pack 1 x64 build 7601 using symantec altiris patch deployment server
    below is the patch
    Security Update for Windows 7 for x64-based Systems (KB2813347)
    office2010-kb2810068-fullfile-x86-gib.exe
    Anyone have a clue for this

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    You've listed two different patches. KB2813347 which is a remote desktop client patch. KB2810068 which is a security patch for Visio 2010.

    Which one are you having a problem with?

    What is the specific problem?

    Joe

  3. #3
    New Lounger
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe ,


    The above 2 patches are also having issues .

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    What is the issue?
    Do you get an error message?
    Have you checked any installation logs?
    Have you tried downloading the patches, saving them to the PC, and then installing each separately?

    See Security Update for Windows 7 for x64-based Systems (KB2813347) and Security Update for Microsoft Visio 2010 (KB2810068) 32-Bit Edition to download the fixes.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •