Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Oct 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SATA HDD Not Recognized

    I am looking to reformat a Samsung Momentus Mobile SATA 1TB HDD (ST1000LM024) that came installed in another PC. PC is no longer in use so I am looking to expand my current laptop space. The HDD was originally installed in a Win8 laptop as the only drive with 4 partitions.

    The issue: The HDD is not detected by my current laptop. The drive is in an enclosure and wired via USB 3.0 and when connected to my PC the first time, went through USB Device Recognition, which I am assuming was for the enclosure. Drive is powered and spinning, but is not showing in either Windows Explorer or Drive Management.

    Tried on another system which was running Win7 and even though the drive is shown in Drive Management, it is shown as a 7504GB drive and any attempt at Initialization fails.

    Now the interesting part is that I can put the drive back in the original PC and it works just fine. Swap the drive for my current laptop drive and it works just fine. I am at a loss for what to try next. Any ideas?

    Steve
    -----------------------
    Toshiba P75-A
    i7-4700MQ @ 2.40GHz / 4 Core
    16GB RAM
    750GB HTS541075A9E680

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    366
    Thanks
    3
    Thanked 42 Times in 34 Posts
    Try starting the computer from a Linux Live CD (USB), like the one from GParted, and then deleting all partitions on that drive.

  4. #3
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,158
    Thanks
    204
    Thanked 209 Times in 201 Posts
    You may have a bad or incompatible USB interface.

    A review of this drive at Newegg indicates that one person removed his DVD drive bay and was then able to mount this drive in his laptop as his secondary drive:

    http://www.newegg.com/Product/Produc...82E16822152291

    (Read the review by Brianod -- 10/24/2013 2:08:01 PM.)

    I recommend that you try something like this, rather than using the external USB interface.
    Last edited by mrjimphelps; 2013-11-01 at 10:25.

  5. #4
    New Lounger
    Join Date
    Oct 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpywareDr View Post
    Try starting the computer from a Linux Live CD (USB), like the one from GParted, and then deleting all partitions on that drive.
    Tried GParted on my current machine, the drive is not detected.

    Tried GParted on the original machine, booted to USB, no drive detected.

    Anything I am missing?

  6. #5
    New Lounger
    Join Date
    Oct 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrjimphelps View Post
    You may have a bad or incompatible USB interface.

    A review of this drive at Newegg indicates that one person removed his DVD drive bay and was then able to mount this drive in his laptop as his secondary drive:

    http://www.newegg.com/Product/Produc...82E16822152291

    (Read the review by Brianod -- 10/24/2013 2:08:01 PM.)

    I recommend that you try something like this, rather than using the external USB interface.
    I have a secondary drive bay in my current machine. I can bootup from primary, but second drive is not detected.

    Enclosure seems to be OK as far as other drives are concerned, it is just this single drive giving me headaches. My Win7 machine is able to see the drive in Drive Management, but interprets it as a 7TB drive


    Steve
    -----------------------
    Toshiba P75-A
    i7-4700MQ @ 2.40GHz / 4 Core
    16GB RAM
    750GB HTS541075A9E680

  7. #6
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,158
    Thanks
    204
    Thanked 209 Times in 201 Posts
    With the drive in the secondary drive bay, does it show up correctly in the computer's BIOS?

    Then swap the two drives (put each one in the other drive bay) and see if they correctly show up in BIOS.

    As a third test, I would then remove the regular drive and then put the drive in question into the primary drive bay, confirm that it shows up correctly in BIOS, and then install Windows to it.

    If there is a problem with the drive, or with the setup somewhere, I believe you'll find it by following the above steps.
    Last edited by mrjimphelps; 2013-11-01 at 13:06.

  8. #7
    New Lounger
    Join Date
    Oct 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrjimphelps View Post
    With the drive in the secondary drive bay, does it show up correctly in the computer's BIOS?
    No sir.

    Quote Originally Posted by mrjimphelps View Post
    Then swap the two drives (put each one in the other drive bay) and see if they correctly show up in BIOS.
    If I swap the drives, the old HDD boots up and the current HDD is shown as an extra drive that I can navigate.

    Quote Originally Posted by mrjimphelps View Post
    As a third test, I would then remove the regular drive and then put the drive in question into the primary drive bay, confirm that it shows up correctly in BIOS, and then install Windows to it.
    Just for grins, I installed a fresh copy of XP Pro. I put the Win8 back into the primary bay, the old HDD, now with clean XP install, into secondary bay... Nadda. Nothing. I can boot into Win8, but the old HDD is still not detected anywhere.

    Weirdest thing I have ever seen, and I have seen a lot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •