Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Microsoft Word Catalogue/Directory Mailmerge: Unwanted Paragraphreturns

    Hi

    I have followed the excellent tutorial of Paul Edstein (thanx!) to achieve the category merge.

    I do have an issue though, because there are unwanted returns inserted and I do not understand why. This is the code:
    screenshot2.jpg

    and this the result
    screenshot.jpg

    Does anybody have clue?



    regards,

    Maarten

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Maarten,

    I suspect you have one or more extra paragraph breaks after the field code but, without seeing your actual mailmerge main document, I can't be sure.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello Paul,

    Thank you for your repsonse!

    Can I submit the document in this forum? Or mail it to you?

    Maarten

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    You can attach a document to a post (delete anything sensitive) via the paperclip symbol on the 'Go Advanced' tab.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  5. #5
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Attachement uploaded
    Attached Files Attached Files

  6. #6
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    You have two paragraph breaks after the field code - there should be only one - and you have a manual line break followed by a paragraph break towards the end of the field code - you should use one or the other, not both.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  7. #7
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Paul,

    You are correct of course, thank you. One issue still remains though, the last line gets a different fontsize (11 instead of 10)

    Please look at these screenshots:
    resultaat1.jpg
    and

    resultaat 2.jpg
    If I place a paragraph break after the last field code, the last line will be normal (size 10), but then each line is seperated by a empty line...

    NB searching formatting for any fontsize 11 reveals nothing.

    oh..last remark is not true
    Last edited by macropod; 2013-11-06 at 16:16. Reason: Consecitive Posts Merged

  8. #8
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    You need to ensure all of the content is in the paragraph formats you require, preferably via Style definitions.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •