Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    May 2001
    Location
    Mount Vernon, Washington, USA
    Posts
    305
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Read Only (word 2000)

    How come at times when I go to open an original file or one that I had done a "Save As" with changes - it doesn't let me open it or do anything and comes up it is a "read only" I did not set a password.????
    lynndelap

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Read Only (word 2000)

    Are you working standalone or on a networked environment? - if you're saving the files to a networked directory, one possibility is that there is a permissions problem with the networked directory, which is preventing you from getting access to your files - if that is the case, you should get your network admin person to look at your permissions.

    Another possibility to look into is a virus of some kind - though that behavior doesn't match any of the ones that have recently been making the rounds.

    Gary

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read Only (word 2000)

    If Word didn't shut down correctly, then temp files aren't deleted. One of the temp files is called an "owner" file & if it exists, Word thinks the file is open & being edited. Therefore, it won't let you open the file "twice".

    Search the hard drive & delete all files

    *.tmp;~*.do?;~*.wbk

    The Owner file is stored in the same location as the original document, is a Hidden file, and uses the following naming convention: ~$FileName.do?

    Hope this helps.

  4. #4
    stergios
    Guest

    Re: Read Only (word 2000)

    Is this a temp file problem also? While working standalone in a password protected WORD 2000 doc it will give "illegal" notice and shut WORD down. When I reopen and try to access my doc, I get message "..another user is using...." Thanks. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read Only (word 2000)

    Hi Stergios:

    The first problem, the illegal shutdown, could be a number of things--temp files, corrupt documents, other applications, etc.

    However, the message that you get that says the file is in use IS a temp file problem. Do what I suggested. Delete the temp files, but only after making sure that one of them (usually a large one), doesn't have data that you lost when you crashed. If you save to the hard drive often, you shouldn't lose much.

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    The Hague, Netherlands
    Posts
    125
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Read Only (word 2000)

    Hi,

    Did you restore the file from a CD-ROM backup? I make a regular backup to a CD-ROM of all My Documents etc.

    I have discovered that whenever I copy a file (using Windows Explorer, nothing special) *every* file I copy _to_ my hard disc _from_ my CD-ROM is automatically set to Read Only on my local hard disc.

  7. #7
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Read Only (word 2000)

    I'm sure this is a silly question, but had you closed the original document AND any that were based on it (ie were created by SaveAs from the original)? 'Cos Word tends to think these types of document are all connected and won't let you work on one if any of the others are open - that's when you get the 'Read Only' message.

    Just my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>
    Beryl M


  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Read Only (word 2000)

    "CD-ROM is automatically set to Read Only on my local hard disc" is normal. All files that are "copied" from a cd and placed on the harddrive as "READ ONLY". All you need to do is select the files, right click, and turn off the read only entry.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    3 Star Lounger
    Join Date
    May 2001
    Location
    Mount Vernon, Washington, USA
    Posts
    305
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read Only (word 2000)

    No, the document was created on the local hard drive.
    lynndelap

  10. #10
    3 Star Lounger
    Join Date
    May 2001
    Location
    Mount Vernon, Washington, USA
    Posts
    305
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Read Only (word 2000)

    It was the only file open.
    lynndelap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •