Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cannot attach file in email HELP ! Please

    Hi I was hoping you can help. I am unable to attach files to my email in IE 10 - An error message appears, I have reset the IE and cleared cookies.
    I can attach files in Chrome but not in IE 10

    HELP ! Please

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Welcome to the Windows Secrets Forums!

    What is your email system? Yahoo? Gmail? Or perhaps something else?

    What version of Windows are you running?

  3. #3
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I used windows 7 and trying to use IE 10

  4. #4
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'm using hotmail

  5. #5
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    There are some problems with using IE 10 in a Windows 7 environment. I would uninstall IE 10 and go back to IE 9. This may solve your problem.

    You will need to do two things to completely uninstall IE 10:

    1. Control Panel / Programs and Features / View installed updates. Uninstall the one for IE 10.
    2. Control Panel / Programs and Features / Turn Windows Features on or off. Uncheck Internet Explorer 10.

    Doing both of these steps should bring you back to IE 9, or at least whatever you had before you installed IE 10. If it doesn't put you at IE 9, then you can either install it from microsoft.com, or you can likely find it in the list of available Windows Updates.

  6. #6
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Thanks, I have done this but I can''t find IE9 symbol on my computer, i have confirmation that it is installed on my computer. help please

  7. #7
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Click the start button. Then, in the search window, type a complete web address. For example, http://www.windowssecrets.com. That will open your default browser. If it's IE, you will then be able to see what version you are running.

    Or, click Start then Computer. Start searching for IE. You should find it as follows:

    C:\Program Files\Internet Explorer\iexplore.exe

    Double click on iexplore.exe, and you will then be able to see which version it is.

  8. The Following User Says Thank You to mrjimphelps For This Useful Post:

    Ritz123 (2013-11-08)

  9. #8
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi firefox has becomne my default browser. I have done exactly what you have said but I cant find the iexplore.exe ???
    How strange -

  10. #9
    New Lounger
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've sorted it - thanks for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •