Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Goose Creek, South Carolina, USA
    Posts
    108
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Messages apparently stuck in outbox

    Using MSO 10Pro with Win7Pro.
    Every time I close Outlook I'm told that there are 2 (phantom!) unsent messages.
    There aren't any that I know of, but Outlook tries to send them during a session.
    Actual messages Send and Receive fine, but I'd like to get rid of these phantoms.

    Dick Arlington

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,284
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Do you have more than one account? If so, have you checked the different outboxes?
    Rui
    -------
    R4

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Goose Creek, South Carolina, USA
    Posts
    108
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes ...
    Nothing in drafts in either GMail (Which is the "base" Acct in Outlook) or yahoo mail

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,284
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Rui
    -------
    R4

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Goose Creek, South Carolina, USA
    Posts
    108
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Will follow procedures and replu.

    Thanks much,
    Dick Arlington

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,284
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Do let us know how it goes. Good luck .
    Rui
    -------
    R4

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Goose Creek, South Carolina, USA
    Posts
    108
    Thanks
    3
    Thanked 0 Times in 0 Posts

    No dice

    I followed the advice, downloaded the utility, ran it, and was able to look into every "crevice" where Outlook would store something.
    I found a couple of items that were in an 'outbox', deleted them, but the "You have unsent Mail, etc" msg persists when closing outlook.
    Since it's more of a minor annoyance than a real problem on a fast, well-running machine, I'll probably try living with it for the moment rather than doing a proper fix.
    If anyone has any further suggestions ...?!?!?!
    Thanks for your kind efforts.

    Dick Arlington

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,284
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Sorry that you couldn't find a solution.
    Rui
    -------
    R4

  9. The Following User Says Thank You to ruirib For This Useful Post:

    rarlingt (2013-11-11)

  10. #9
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Goose Creek, South Carolina, USA
    Posts
    108
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Actually the problem has been somewhat mitigated.
    I'm no longer getting the "There are items in your outbox, etc, etc" on shutdown even though while using the program It's still trying to send an item.

    Ahyhow ... thanks again,
    Dick Arlington

  11. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,284
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    That's good to know .

    Thank you for posting about it.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •