Results 1 to 13 of 13
  1. #1
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts

    Blurred text in FF 25

    I started using FF 25 on some of my various forum web pages which were not quite right using IE 11. On many (most or all) of the various pages I open, the fonts are often blurred until I refresh the page a couple of times. This problem is very intermittent but I was able to catch one:

    blurr.jpg

    This sometimes occurs in the title, heading, or any text in the thread. It sometimes clears itself within a few seconds, other times I have to refresh the page a time or 2 to clear the text. You can even see some blurring in my user ID andd avatar.

    Does anyone have any ideas on this strange problem?
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,273
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    This seems to be a common problem with FF. There are a few replies here that can be of help: http://support.mozilla.org/en-US/questions/953209
    Rui
    -------
    R4

  4. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    I did follow one of the suggestions on the support forum. I'll see if it helps. Thanks.
    Last edited by Medico; 2013-11-11 at 14:41.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #4
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    That would be interesting if it is related to that platform update. I don't let it anywhere near my older systems, the majority of which are Athlon-based because it's been nothing but trouble in a couple accidental test cases.

  6. #5
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    It could be the Devil's Update or many of the suggestions in that topic, maybe your ClearType settings (try Pale Moon Commander to tweak those in FF, not sure that part works for FF though), also try setting FF to allow sites to display their own fonts.

  7. #6
    4 Star Lounger access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    522
    Thanks
    50
    Thanked 39 Times in 36 Posts
    I had a similar problem after upgrading to 8.1 - and I found this page - https://support.mozilla.org/en-US/questions/974756, which had a solution for me. Basically the fix was as follows

    Did, as suggested: Try to set the gfx.content.azure.enabled pref to false [...] on the about:config page and leave hardware acceleration otherwise enabled. That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

    Works like a charm now

    FF is now pristine again. What that option does is beyond me (well I suppose I could Google it!)

  8. #7
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    Well I just found an article from Woody published in May about the Devil's update and and sometimes I.E. 10 (without the update) and FF. Unlike Win 7, there may be no way out in the 8 series except by settings modification to FF if there are no compatible video drivers.

  9. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    Well so far I have not seen a recurrence of this blurry text issue although it has not been long since I made the change (I have been away from the PC for a while)

    I do have the latest graphics driver for my system.
    Last edited by Medico; 2013-11-11 at 14:34.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  10. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Manitoba, Canada
    Posts
    30
    Thanks
    0
    Thanked 4 Times in 2 Posts
    This same problem has shown up in Office 2013 and Win 8.1.

    One fix is to disable Hardware acceleration in the application, ie
    1. Click the File tab.
    2. Click Options.
    3. Click Advanced.
    4. Under Display, select the Disable hardware graphics acceleration check box.
    5. Also try changing the box for “Use subpixel positioning to smooth fonts on screen”
    6. Click Ok.

    Registry “Hack” to Disable Hardware Acceleration
    1. Run regedit (Win + R ; “regedit”)
    2. Browse to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\C ommon
    3. Create a New Key and name it “Graphics”
    4. Select Graphics, right-click on the right panel and create a New DWORD (32-bit) Value and name it DisableHardwareAcceleration.
    5. Enter Value data as 1
    http://office.microsoft.com/en-us/su...104011864.aspx

    Win 7
    1. Choose Start > Control Panel.
    2. Double click Personalization and select Display Settings.
    3. Click Advanced Settings.
    4. Click Change Settings on the Troubleshooting tab.
    5. Move the Hardware Acceleration slider to None.
    6. Click Apply and then click OK to accept the new setting and close the dialog box.
    7. Click OK to close the Display Properties dialog box.
    8. Restart Windows.


    EFFECTS OF DISABLING HARDWARE ACCELERATION
    With hardware acceleration disabled, AirSpace device renders using software rendering (WARP) that relies mainly on the CPU and uses limited or no graphics card resources. You can cause a lower frame rate and increase in the working set. Performance becomes more dependent on CPU characteristics, like memory, number of cores, and on how many apps are open, and can strain the CPU resources.

    On Windows 7, Office animations are disabled. On Windows 8, animations are enabled because of D2D WARP improvements found in Windows 8.
    Workaround No workaround currently available.


    ****************

    Here are some more fixes that worked for some people:
    Turn off High Contrast on Win8 release preview and check the results. To turn off the high contrast, try the below steps:
    o Press Windows Key +R, type in Control Panel and click OK.
    o Click on Ease of Access, Ease of Access Center, and then click on Make the computer easier to see.
    o Uncheck all the options under “High contrast” and click on OK.


    *****************

    ANOTHER FIX DISABLE SCALING ON HIGH DPI SETTINGS
    PPT 2013 Poor Scaling (Fuzzy/Blurry) on High-Res Display
    Normally, this would be very simple. You just:
    • Right-click on your PowerPoint shortcut, and select Properties
    • Go to the Compatibility Tab
    • Check the “Disable display scaling on high DPI settings” checkbox
    • Click OK / Apply
    • Relaunch PPT
    Presto chango, problem solved. However, PPT15 is a 64-bit application, which means that these checkboxes are grayed out and cannot be changed from this UI.
    The only solution I found was to edit the registry manually (caution: this is generally a very dangerous thing to do, so be very careful with this)
    • Type Windows Key + R to open the run dialog
    • type “regedit” and click OK
    • Expand the tree to HKEY_CURRENT_USER > Software > Microsoft > Windows NT > CurrentVersion > AppCompatFlags > Layers
    • Click on the “Layers” node in the tree
    • Right-click in the right hand side of the window (where it says Name / Type / Data) and select New > String Value
    • In the name of the key item that is created, enter the location of your POWERPNT.EXE file (mine was “C:\Program Files\Microsoft Office\Office15\POWERPNT.EXE”) and hit Enter
    • Now, right click the key that was created and select Modify
    • In the Value Data text box, enter “~ HIGHDPIAWARE” and click OK
    • Close the registry editor, and try reopening PPT
    If your problem was scaling on high DPI displays, the problem should be solved.
    To confirm that you edited the registry correctly, follow the first set of directions above to view the compatibility settings of PowerPoint in the UI. The checkbox will still be grayed out, but it will now be checked.

    ******************


    WIN 8 ENABLE CLEARTYPE OPTIMIZATION
    http://www.insideris.com/windows-8-t...-optimization/

    EXPLANATION
    http://answers.microsoft.com/en-us/w...c-de91114d975c

    ***************

  11. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    So far I only have 2 sites that I have a problem with IE 11 that I need to use FF. These sites seem to have cleared up after following the first suggestion on the support site. I did not need to disable acceleration.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  12. #11
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    I followed this advice:

    Did, as suggested: Try to set the gfx.content.azure.enabled pref to false [...] on the about:config page and leave hardware acceleration otherwise enabled. That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.
    This seems to have fixed this problem. I did leave acceleration enabled.

    Even after I installed FF 25.0.1 the problem returned if I set the above to True.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  13. The Following User Says Thank You to Medico For This Useful Post:

    Madness7 (2013-11-29)

  14. #12
    New Lounger
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Smile

    The gfx.content.azure.enabled pref to false change seems to have fixed my blurring problem. The fix is greatly appreciated!
    Last edited by Madness7; 2013-11-29 at 16:04. Reason: spelling error

  15. #13
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    Glad we could help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •