Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,420
    Thanks
    124
    Thanked 5 Times in 5 Posts

    Incoming mail doubles up

    I have just got a new laptop a few days ago. I have office 2010 and Windows 8.1. When I receive mail, I receive a duplicate email. for e.g the same email is received twice from Disc Health, Virgin Active etc

    How can I change this not to receive duplicate emails? There must be a setting somewhere in Outlook

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Have you set up any rules within Outlook for forwarding incoming emails to another folder?

    If so you need to ensure you have clicked the "Stop Processing More Rules" option within those rules.

  3. #3
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,420
    Thanks
    124
    Thanked 5 Times in 5 Posts
    Thanks for the reply. Do I need to check each and every rule to click "Stop Processing More Rules" or is there a general setting "Stop Processing More Rules?

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Unfortunately in my experience it needs to be applied to each rule.

  5. #5
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,420
    Thanks
    124
    Thanked 5 Times in 5 Posts
    Thanks will do so

  6. #6
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,420
    Thanks
    124
    Thanked 5 Times in 5 Posts
    Hi Browni

    I found the problem. The setting for incoming mail was duplicated. Removed one of these and mail no longer duplicated

    Howard

  7. #7
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Ah, wouldn't have expected that.

    Glad you got it sorted though and thanks for replying.

    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •