Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    195
    Thanks
    4
    Thanked 45 Times in 37 Posts

    Unicode "no char" boxes instead of icons

    On Yammer and one other website, Firefox 25 shows me small boxes containing Unicode character codes instead of icons. The codes appear to be in the Private Use area, but the standard fonts don't contain any glyphs in that area.

    The icons render correctly in IE10, and I haven't seen the same behavior in FF on any other sites.

    FF25: yammer_ff.jpg

    IE10: yammer_ie.jpg

    Is there something I can set to fix this?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    2 Star Lounger cyberdiva's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    131
    Thanks
    15
    Thanked 6 Times in 6 Posts
    I occasionally see some bizarre characters on a site if my browser fails to adjust its character encoding setting to match what the site needs. Have you looked to see what character encoding is set by Firefox for Yammer? You can check this by going to View-->character encoding. If it's not set for Unicode, that may be the problem. Then again, it may be something else entirely.

  4. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    195
    Thanks
    4
    Thanked 45 Times in 37 Posts
    Thanks for the suggestion. Apparently it is something else entirely because it was set to Unicode (UTF-8), and the same box characters appear regardless of which encoding I choose.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •