Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts

    Win 8.1 Rainbow and Demand for Gmail Password

    I have a home desktop, and no one untrustworthy has access to it.

    When I signed on in Win 8.0, I could start working immediately. After the upgrade to 8.1, I first get a full screen quarter-rainbow with the time and date, which I have to Esc out of. I'm then met with a password demand to sign in to Gmail (even before I get to Windows).

    How can I set 8.1 to skip both steps?

    Thanks.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    krsmav,

    What you are seeing is the Lock Screen. You can use a program like SysInternals AutoLogon to store your password for automatic login when you boot. However, you will still encounter the lock screen if the screen saver timer trips. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    One way to eliminate the need to enter a password is to use Autolog for Windows from SysInternals. Run Autolog and enter your user name and password.

    Oops, sorry, I now see that RG had also pointed to this site. Did not even see that.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you use a screen saver, you can manage the password dialog on a resume by going to Control Panel | Appearance and Personalization | Personalization | Change Screen Saver. Check or clear the "On resume, display logon screen" checkbox. Be sure to save your changes as a custom theme.

    Also, go to Control Panel | System and security | Power Options. In the left navigation pane click on "Require a password on wakeup". Make changes you need.

    Joe

  5. #5
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,725
    Thanks
    147
    Thanked 156 Times in 149 Posts
    One thing that appears to have been missed - why does it demand the OP logs into Gmail. Or is it Live he means?

  6. #6
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Even though I'm the only one using my Surface RT. I have it set to use a four digit pin.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I personally like the picture password option.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •