Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Jul 2011
    Posts
    27
    Thanks
    26
    Thanked 0 Times in 0 Posts

    IE not responding in administrater account

    I have win 7 home premium IE 10. For the last week or so I haven't been able to connect with IE or my home page Yahoo from the administrator account. It is possible thru any other user account on this computer to access however. I keep getting a dimmed page and a message stating either IE not responding or Yahoo not responding. Before the not responding message none of the icons work on the screen (ex:safety, page, options etc.) nor do any of the icons such as home or tools. The only way I have been able to use IE or Yahoo is to go to start button-all programs-system tools-IE(no add ons). This is the only way I have been able to get IE to work. I've run a scan and it appears everything is ok.How can I fix this??? Any help would be appreciated. Thank you!!
    Last edited by The Mull; 2013-11-20 at 22:20.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This sounds suspiciously like malware or virus activity. Have you done complete scans with an AV and/or AM app? I would consider using MalwareBytes Anti-malware in the full scan mode, and a AV app of choice. Many AV vendors also have online scanners.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    It could be that one of your add-ons is corrupt. Have you checked which add-ons you have installed? Do those add-ons run in the other accounts?

    Joe

  4. #4
    Lounger
    Join Date
    Jul 2011
    Posts
    27
    Thanks
    26
    Thanked 0 Times in 0 Posts
    I grew tired of looking for a solution to this annoying problem and decided to go to tools>internet options>advanced tab and reset IE settings. It appears to have corrected the problem and also seems to have quickened things up a bit. Thanks again for your replies. Hope the course of action I've taken can help someone else in the future.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Glad you got it resolved. Thanks for posting your solution.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •