Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Win 8.1 Start Button Missing

    I updated to 8.1 a while ago and everything worked fine. For security reasons I change my user profile from admin to standard user and the Win 8.1 start button disappeared. If I logon as admin it's also not there. If I create a new user it is also missing the 8.1 start button. Does anybody know how I can get it back? Note: I am running Start8 as well and it still works as it should.
    Last edited by soates50; 2013-11-21 at 16:07.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    soates50, Welcome to the Lounge.

    Start8 displaces the Win 8.1 Start Button. To get the functionality of the Win 8.1 Start Button simply use the Win key (usually the third from left in the bottom row of buttons)

    Start8 gives MUCH more functionality as a true Start Menu replacement than the Win 8.1 Start Button does anyway.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    soates50 (2013-11-22)

  4. #3
    New Lounger
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Medico, thanks for the welcome and also for your response. Odd thing is that even with my using Start8 the Win 8.1 start button installed itself over the Start8 button with just enough of the Start8 button showing that I could actually use both. The Win button disappeared when I changed the user from admin to a standard user. Can't say that I'll miss the Win button, was just curious were it went and with your response I'm now curious why it was there. Windows can sometimes be an elusive beast.

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    That may have been a glitch, or perhaps you did not have the latest version of Start8. There was an update to Start8 just before the Win 8.1 release.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #5
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    Mine did the same thing but it only went away after updating Start8. I thought perhaps that superimposing was symptomatic of how poorly my upgrade went, not returning W8 to a more pristine state before the upgrade, but if your's is working fine, it may not be at all.
    Sent from Windows ME thru Opera 10.63...just before they crashe

  7. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    My Start8 is fine. I do not see the Win 8.1 Start Button at all, but I do have the latest update to Start8. I updated Start8 prior to the Win 8.1 Upgrade and did not see this phenomena at all. I suspect after upgrading Start8 to the latest version, all will be well.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •