Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    ASKER, Norway
    Posts
    277
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Failure: !Invalid Character Setting (W2000, SR-1 on NT 4)

    Having problems with a table containing formulas.
    One column in the table has a formula as follows:
    {=product(d2;e2) #"#.##0,00"} and at the bottum in the last row a formula as follows:
    {SUM(ABOVE) #"#.##0,00"}

    On my machine it is functioning very well but not on some other person's machine. They get instead the error message "!InvalidCharaterSetting"

    My Regional settings/Number/Digit grouping symbol is set to . (period). The same for currency.

    Comments:
    I had to use ; as the partition, in the formula, between d2 and e2 to get it working(see above). I have heard that this partition sign can be different in other languages. We use a Norwegian keyboard and normally a Norwegian speller in use.

    Are there any other places than in the Regional setting where I can set the format for such formulas?
    or
    Where is it set that it is the ; (semicolon) that is to be used as a multiplication sign between 2 signs in a formula? (see my formula above)

    Getting frustrated since it is functioning for some people but not for all.

    Thanks for any help!

    regards
    Bj

  2. #2
    Lounger
    Join Date
    May 2001
    Location
    the Netherlands
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Failure: !Invalid Character Setting (W2000, SR-1 on NT 4)

    Most likely cause is that you have your "list separator symbol" set to ; (semicolon) and other users have something else. Check again at Regional Settings, Number - the very last entry at the bottom.

    Ingrid

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    ASKER, Norway
    Posts
    277
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: Failure: !Invalid Character Setting (W2000, SR-1 on NT 4)

    Hi and thanks a LOT!

    It really did help.

    This is caused by the fact that standard settings on our machines are different. Something I must "tell" the IT people to standardize.

    Thanks

    Regards
    Bj

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •