Results 1 to 4 of 4

Thread: Ie9

  1. #1
    New Lounger
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ie9

    In IE10 the 'send email' & 'send link' are greyed out in the file menu and the Page drop down menu. How can I activate them. Appreciate any help rmhc
    Last edited by rcoombs; 2013-11-22 at 20:26.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Welcome to the Lounge.

    It is possible things did not install correctly. I would perhaps move back to IE 9, then download and install IE 10 directly from MS.

    Go to CP, Programs and Features, use the link to the left to see Installed Updates, select IE 10 and uninstall. When you do IE 9 will automatically be re-enabled.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Check your default program settings for your mail program.
    Control Panel > Default Programs > set your default programs
    Highlight your mail app and select "choose defaults for this program"
    Make sure that "Mail to url:mail to protocol" is checked.

    Jerry

  4. #4
    New Lounger
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Jerry,
    Yes it is checked, Thanks for the help. rmhc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •