Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SR1a Internal Error #2318

    This is a really long shot, but maybe someone can save me a couple of hours on the phone to MS support. I downloaded the entire 52M SR1a update file and it gets 80% through the update and has an "Internal Error 2318: Please contact product support for assistance."
    THe log file has this bit in it:

    Action 15:11:03: PatchFiles. Patching files
    Internal Error 2318: Please contact product support for assistance.
    Action ended 15:14:52: InstallExecute. Return value 3.
    Action 15:14:52: Rollback. Rolling back action:

    Trouble is, I'm wondering if I've corrupted the patch so it's worth trying to use the standard update or whether my office installation is at fault.
    The KB says 2318 means file doesn't exist. The only match I can find in my log file is
    Action start 15:07:33: OLCAWriteCSP.
    Outlook Custom Action Error in Opening Out40.exe failed. Hresult = 2: The system cannot find the file specified.

    Don't suppose anyone can offer a hint on how to sort this out without me having to give Bill even more money to sort his problems?
    Thanks

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    open a web incident.
    plus if it's their problem, you aren't charged or will get a refund.

    but first, search dejanews, it's possible it was posted and solved in the msnews groups and you might have a solution without contacting PSS.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    based on this message there should not be a charge since PSS is having difficulity in repro'ing.
    more info

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    Hi Mary:
    I'm impressed that you found that question & answer in deja.com. I've always had trouble searching there. Could you tell me what you did to find that post, if you don't mind?

    Thanks,

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    i typed in www.dejanews.com (old habits die hard) and copied Internal Error 2318 for the post and pasted it in the search dialog.

    typically, a search like that brings up a million hits nd i need to use advanced or more keywords. I use dejanews mostly to locate threads i remembered reading before, although this tme it was more of a stab in the dark.
    http://www.dejanews.com

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    That was pretty straight forward. Maybe I overcomplicate things.

    Thanks.

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318

    Yeah! Big thanks from me too Mary,
    I've learnt a new source of answers and a specific path to try & fix my current hassle.
    Thanks again.[img]/w3timages/icons/smile.gif[/img]

  8. #8
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SR1a Internal Error #2318 - FIXED :-)

    Many Thanks Mary,
    By following advice on that Deja link, then carefully reading
    http://support.microsoft.com/support/kb/ar...s/Q259/4/20.ASP
    I checked the verbose installer logs & found it was unable to find a chm file, so I got another one, copied & renamed it to the missing file name & then it was happy - EXCEPT I had to do this about 6 times, to replace 6 different chp or hlp files which my pc didn't have (and I didn't miss!). So finally it's honky dorey.
    Funny thing is the files I replaced (eg ado210.chm) weren't even replaced by the upgrade!!! So nice of MS to crash due to a missing file that didn't matter at all anyway!!
    TO think all I wanted was to fix the pagenum print bug anyway!
    My consolation is that hopefully someone else will find this discussion and save themselves 2 days stuffing around. Just check the verbose log!!!
    THANKS AGAIN!
    [img]/w3timages/icons/nuts.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •