Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Dec 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Windows 7 Homegroups

    Every time I attempt to communicate to another computer on my homegroup I get an error message that says it cannot connect and gives me the option to have windows troubleshoot it. I let windows troubleshoot it and this is the answer I get on either computer I am using "Your Computer appears to be correctly configured but the device or resource is not responding." This is the "Windows Network Diagnostics" Help me if you can!! I am running Windows 7 Ultimate Service Pack 1.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,379
    Thanks
    207
    Thanked 829 Times in 762 Posts
    RC,

    IMHO drop home groups and go back to standard networking it works much better. HTH
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Is the other computer running at least Windows 7?

    Have you tried leaving the homegroup and rejoining it?

    Joe

  4. #4
    New Lounger
    Join Date
    Dec 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All computers are running Windows 7. No I have not tried leaving Home Group and rejoining.

  5. #5
    New Lounger
    Join Date
    Dec 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I deleted my Home Group and the problem is still there. Can anyone help? Please let me know.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,865
    Thanks
    67
    Thanked 556 Times in 504 Posts
    Try adding the same user ID and password to all computers in the network. Also, if you don't use homegroup, you have to set the same workgroup name on all computers.

    Jerry

  7. The Following User Says Thank You to jwitalka For This Useful Post:

    rcsand (2013-12-13)

  8. #7
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,379
    Thanks
    207
    Thanked 829 Times in 762 Posts
    RC,

    Once you've added the userid's as Jerry mentioned you can hide them from view (the signon screen).
    Hidden User Accounts
    You can make a user account disappear, yet remain a full functioning account. This is useful for standard networking {no Home Group} on Win-7 The process does involve a registry edit.
    Normally when you log into Windows, you see the startup screen where you see all the icons for the users who have accounts. We are going to hide an account from this screen. If you want to log on as this user you have to press Ctrl+Alt+Del twice at the Welcome screen to make a Windows Security dialog box appear. Here you can type in the user name and password of the hidden account and log in. Limited Users shouldn't be able to see any sign of you except for the listing in the Documents and Settings folder. Other administrative users will be able to see your hidden account in Control Panel/User Accounts, so keep this in mind when you're planning this out.
    Before you begin with the instructions you should back up your System.
    1. Start, Run and type regedit and click OK
    2. Navigate to HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\Userlis t.
    3. You will not see this folder if you do not have show hidden system files turned on.
    4. Create a DWORD value, right click on the User list label file on the left side of the screen and select New>DWORD.
      You'll see the new entry in the right pane of the window, rename this value the name of the user account you want hidden (exactly how it is listed in the Startup screen, case sensitive) and leave the value at 0.
    5. Close your Registry Editor.
    6. Restart the PC.


    When the Welcome screen comes up you'll notice that there's no icon for the user you just concealed. So how do you log in? This is where you press Ctrl+Alt+Del 2x's and the Windows Security Dialog box will come asking you to authenticate (name/password) after this the system should log you in.
    Here's one more thing you might want to keep in mind—Windows logon screen. This is the screen where you see the available users you can choose to log in as. You can turn this option on/off in the User Accounts (Start/Control Panel/User Accounts) then Change the way Users log in or off and Use Windows Welcome Screen and you need to turn it off if you plan on using a hidden account and there are no other accounts on the system. The reason why is, Windows doesn't have any user accounts to display in the Welcome screen, so it will continuously reboot. Now if you do run into this or any problems simply enter Safe mode at the next boot, this will allow you to go to the User Accounts Window and fix any problems. If you find that you can't log in at all with your hidden account go back and look at the registry value you created. Make sure you're spelling the user name is correct and that it's in the right location in the registry.

    HTH
    Last edited by RetiredGeek; 2013-12-13 at 13:40.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  9. The Following User Says Thank You to RetiredGeek For This Useful Post:

    rcsand (2013-12-13)

  10. #8
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    This stuff was so easy with XP.

  11. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,865
    Thanks
    67
    Thanked 556 Times in 504 Posts
    Quote Originally Posted by mrjimphelps View Post
    This stuff was so easy with XP.
    YMMV. I didn't find it any more difficult than XP in Vista, Windows 7, or Windows 8. i followed the same rules as I gave above in all of them.

    Jerry

  12. #10
    New Lounger
    Join Date
    Dec 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I appreciate all the advice but nothing has helped. I can get on the internet from any of my computers but I cannot share files or the printer.
    Ralph

  13. #11
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,131
    Thanks
    12
    Thanked 247 Times in 240 Posts
    Do some snooping into the network adapter on each system, just info to start. Control panel>Network and Sharing center>Change adapter settings. Right click on adapter and choose Status, then Details and note the settings especially what the IPv4 address is. The first three numbers should match on all systems, if not you might be using two networks (regular and guest) and they will never talk to one another in that state.

    If they do match, try a direct IP connection by going to Network and right click on Network in the address window and choose edit address. Type in \\###.###.##.##\ using the I.P. address of the PC you want to connect with on the network (make sure the Public folder of the target system is shared so network computers can access it (Network and Sharing center>Advanced sharing settings)).

    If that works, you are probably missing one of the protocols for normal network access and if it doesn't work then you are probably being blocked by security software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •