Got the link from Slashdot. Looks like this exploit is currently being done using an older version of Adobe Reader.

http://www.securityweek.com/microsof...y-under-attack