Results 1 to 2 of 2
  1. #1
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 1 Time in 1 Post

    Smart quotes in textbox

    I'm using Word 2010 with Win7, and I have smart quotes turned off in two places in Word's Autoformat options, and that works fine when I'm typing quotation marks into a Word document. (I just get straight quotes.)

    But I have a userform with a textbox and I use what I type in the textbox for Word searches, and Word is insisting on converting quotation marks to smart quotes in the textbox.

    I realize I could write some VBA to re-convert the contents of the textbox before I perform the search, but is there a way to prevent Word from messing with the textbox input in the first place?

    I'm pretty sure Word XP didn't do this.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,137
    Thanks
    202
    Thanked 206 Times in 198 Posts
    In Word 2007, there are a few places you can go to turn off autoformatting. When you click Autocorrect Options, there are five different tabs to choose from. I always go to all of the tabs and turn off autoformatting in all of them, to make sure that I'm covered.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •