Results 1 to 7 of 7
  1. #1
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts

    Editing a Reply In Thunderbird..

    I have encountered this problem for some time and now I would like an answer to why the following happens.

    When I am writing a reply and decide to highlight a word and make it bold, or underline it or italicize a word when I continue typing all the following words are also bold, underlined, or italicized...

    WHY does this happen? Is there a way to prevent it from happening?

    Thanks
    "If You Are Reading This In English, Thank A VET"

  2. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    Not sure why it is happening, but perhaps you could wait till you've typed everything and then go back and highlight and apply the underline, bold, etc.

  3. #3
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Well, that's what I do now...Go back and do whatever and by that time I forgot what I wanted to do.

    I seem to remember that happening in Outlook Express also.
    "If You Are Reading This In English, Thank A VET"

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,352
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    I think that happens in pretty much all editors. If you format and then type, or format and then continue type, no mouse jumps, that's to be expected. I find knowing the shortcuts for setting bold and italics, etc., helps a lot here, because you can use the shortcut to start text in bold, type the text, shortcut to stop bold and then keep typing. It's more efficient than going back.
    Rui
    -------
    R4

  5. #5
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    Check which file format Thunderbird is using for the reply (HTML, RTF, text, etc). It's not likely to be using text, because then you couldn't do any formatting.

    If it's using HTML, switch to RTF. If it's using RTF, switch to HTML. Perhaps that will clear things up.

    (RTF stands for Rich Text Format.)

  6. #6
    New Lounger
    Join Date
    Sep 2012
    Posts
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts
    If, to highlight (or make bold, underline or italicize) a word, you hit the button for that and type out the word (or words), how does the program know when you want to stop that action?

    You either click the Bold button, type in the word(s) and then click the Bold button again to turn it off - or - after you've typed the word go back, highlight it and hit the Bold button.

    Bronze lounger: Thunderbird is either Plain Text or HTML. No option for RTF (which is a µsoft invention).

  7. The Following User Says Thank You to StanStr For This Useful Post:

    Banyarola (2013-12-13)

  8. #7
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Thanks, that did the trick...
    Sometimes it's the simple things that elude me.
    "If You Are Reading This In English, Thank A VET"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •