Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Findlay, Ohio
    Posts
    57
    Thanks
    4
    Thanked 6 Times in 6 Posts

    outlook 2010 not running vbscript inside outlook form

    I have an Outlook form for vacation approval using vbscript. It works on 200+ machines at work running everything from Office 2003 to Office 2013, except one user who is running Office Pro 2010 (32bit) on a Win7 PC. It brings up the form but will not run the vbscript. It's like vbscript is disabled? I've cleared the forms cache, deleted the frmcache.dat, tried reinstalling just Outlook.
    Any ideas?

  2. #2
    Banned Member
    Join Date
    Aug 2012
    Location
    On the Earth
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post
    This is the known issue with Outlook 2010. In earlier versions of Outlook, by default VBScript code ran in custom forms and scripts in folder home pages that were in public folder. If the default behavior is changed then it prevents scripts from running in public folders. To re-enable this behavior in Outlook, follow these steps:

    Click File, and then click Options.
    Click Trust Center, and then click Trust Center Settings.
    In the left pane, click E-mail Security.
    Select the Allow script in Public Folders check box, and then click OK.

    For more information, please check this article: http://support.microsoft.com/kb/2265542#method2

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Findlay, Ohio
    Posts
    57
    Thanks
    4
    Thanked 6 Times in 6 Posts
    I'll give it shot when I return from holiday vacation.

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    Findlay, Ohio
    Posts
    57
    Thanks
    4
    Thanked 6 Times in 6 Posts
    It was already checked. Still doesn't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •