When I first upgraded from OL2007 to OL2013, I had all sorts of trouble with Outlook continually popping up the "Windows Security" box and asking me to re-enter my credentials, although I eventually managed to make it go away and everything has been hunky-dory until I updated Outlook on on Monday (I have the "Click to die" version of Office)

I've tried tweaking all the settings, and have looked at this on the web too, but nothing doing - I still get the prompts. But, oddly, it only happens on one account, and irritatingly doesn't seem to make the blindest difference to how the account actually works. It's main purpose appears to be annoy me.

I have two Exchange Accounts and four POP accounts. It is one of the Exchange accounts that is affected. My settings are:

  • Use Cached Mode
  • Don't download shared folders
  • Don't download public folder favourites
  • Unticked "always prompt for authentication"
  • Negotiate authentication
  • Connect using HTTP


Apart from a minor tweak or two to do with the HTTP proxy settings, the other Exchange account is exactly the same. But with that, I don't have the problem.

How can I make these annoying prompts go away? As noted, it doesn't stop the email downloading and synchronising, but to have them incessantly pop up (either on the desktop or as notifications, depending on Outlook's mood) is incredibly annoying.

Thanks
Stuart