Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Windows Live Mail 2011 - can't show messsage in box, but as attachment

    Hello all,

    When start up the WLM2011, the message content can't be shown, but they are rather saved as a .txt and .htm attachment.

    Even after restart the WLM, it still happen, but if shut it down by 'task manager', it may be better and the message can be shown again.

    My mailbox has about 7Gb email, should I clear them up? Or any better method?

    Thanks!!

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    @andywwy, Welcome to the Lounge.

    I might try to uninstall WLM and reinstall the newest version. WLM v2012 is, I believe, the newest version. It sounds as though something is corrupted in your installation.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #3
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can I direct cover the WLM 2012 onto current WLM2011 ? Otherwise I'm afraid the previous email can't be back-up and transfer to new WLM2012.

    Thanks

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    The WLM store folder is easily backed up. This folder is located in C, Users, "User Name" and is listed as Windows Live Mail. Just copy this folder to a flash drive or another partition, then when finished with the reinstallation, copy this folder back into the original location and let it replace the new WLM folder created when the reinstallation occurred.

    No, uninstall the old and install the new.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #5
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Over past month the status came good or bad sometimes. Last week came the worst. I have uninstall the WLM and then re-install WLM 2012. The folders and setting don't need be changed and can be restored.

    However, just within same day after re-install, this happen again but less frequent. I think there should be some problem but I dunno what's it.

    Today I've tried for an hour, launch, shut down, launch, shut down by task manager, ..... still can't restore to normal status.

    Any better mailbox I can replace? I have tried Thunderbird but I can't import mails into it from WLM, also I already can't open it 2nd time due to some unknown error, so I uninstall it.

    Thanks!

  7. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,743
    Thanks
    67
    Thanked 544 Times in 492 Posts
    From http://answers.microsoft.com/en-us/w...b3c778a?page=2

    [QUOTE][This is known to happen if you have too many Temporary Internet Files.

    Are you fully up to date at Windows Update? In particular, do you have IE9? If you type shell:cache into the start search box and press Enter, you should see an Explorer window open at the TIF folder. Right-click on that folder in the navigation pane and select Properties.
    What are the numbers for Files, Folders and Size on disk?
    How does that Size on disk compare with the specified size at Control Panel > Internet options > General > [Browsing history] Settings > Disk space to use?
    If you're using IE9, a simple cache clearance may help:
    Go to Control Panel > Internet Options and click Delete...
    Select the top two options and click Delete.
    Re-launch Windows Live Mail and see whether the problem still exists.
    If this doesn't help, creating a new, empty TIF folder might.
    Under Internet Options, click the Settings button under Browsing history and then Move folder.
    Choose a location (e.g. somewhere in your user profile that's not being backed up)
    Log off and on again to complete the move before launching WLMail and testing.
    Otherwise, you might have to resort to brute force to get rid of your TIF.
    /QUOTE]
    Jerry

  8. #7
    New Lounger
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! It seems work although no work by delete the TIF files. But I can move them to new folder and now the WLM can work smoothly.

  9. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,743
    Thanks
    67
    Thanked 544 Times in 492 Posts
    Happy I was able to help.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •