Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2001
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black & White Stripes on Monitor

    When I turn on my Asus VN247 LED monitor, after the motherboard displays, the screen is covered in horizontal black & white stripe about 1/2 inch wide. As soon as I start anything, browser, spreadsheet, etc., it works fine. G Topala's SIW says video card (Sapphire 7770) is at 28 C, so overheating seems unlikely. The PC runs continuously for cooperative computing, but nothing requires intensive graphics.

    Asus M4A89GTD Pro motherboard Windows 7 up to date.

    Thanks for any help,
    Pete

  2. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    If you have two computers, swap the monitors. See if the problem follows the monitor, or if it stays with the computer.

    If it follows the monitor, then you probably have something wrong with your monitor. If it stays with the computer, then update your video driver, or get a new video card.

    Even if it is the monitor which is bad, you could still try updating the video driver, just on the off chance that that would fix it.

  3. #3
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    As a quick fix, you could put a program in your startup folder, so that it would load whenever you start Windows, thereby clearing the error.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •