Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Query window won't display (2000sr1)

    When I go Data/Get external data/New Database query Microsoft query starts up but does not open any display window. That is, it opens an item on the task bar, but clicking on it does not open the window where you select the database etc. The only way to kill query is then via task manager.
    More details:
    I'm using win2ksp1, with Matrox dual head video and have just upgraded from office97.
    This problem seems to be associated with a particular spreadsheet that was originally created in excel97. That is, this problem occurs in this spreadsheet and any other spreadsheet I open thereafter. However, when I ran the office 'repair' utility the window would then open on a new spreadsheet, but after trying on the old spreadsheet the problem returned (for all spreadsheets).

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Query window won't display (2000sr1)

    Here's what I would try, Bruce:

    Find msqry32.exe on your hard drive and double-click it. Does the same thing happen? If so:

    Hit Start-->Run and type:

    msqry32.exe /regserver

    and hit Enter. Then try again. If that doesn't work, I'd probably rename msqry32.exe to msqry32.bad and run the Repair in Office again. I think that it would reinstall the executable. If it doesn't work, better rename the executable back to an exe file and see if anyone else has any ideas.

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Query window won't display (2000sr1)

    I've now figured out that problem is in the window positioning feature of the Matrox video driver software. It is positioning the window off-screen. Using alt-space+M I can drag it back on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •