Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    May 2010
    Location
    Colorado, United States
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    slow internet reaction

    My wife has a HP W 7 home premium 64 bit computer about 3 years old. Recently it has become very slow when accessing the internet and clicking on any link. The time to load a page is anywhere from 15 sec. to 1 minute.

    She has a hardwire connection to a wireless router as I do. I am on the same router and have no problems.

    Using the computer offline is still fast, I have run several program scans suggested by Fred Langa such as TrendMicros Housecall, Microsoft Safety Scanner plus I use AVG internet suite and have run its "Fix performance". All came back with NO Threats. I have done all normal program scans such as Check Disc. All were normal.

    She uses the computer for ordinary things such as email, word and online things such as crosswords and other word searches etc.

    What else might I try to get her online speed back to normal.

    Thanks

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try a system restore to a date prior to the problem.

    Jerry

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    You may have some unwanted Browser Helper Objects loaded.

    My internet browsing was slow, so I disabled all BHOs. It got noticeably faster after doing that.

    I now have all BHOs disabled, except for Trend Micro, because Trend Micro is my anti-virus program. That's the only one I need.

    Here's how you disable the BHOs in Internet Explorer:
    Tools (the little gear wheel in the upper right corner)
    Internet Options
    Advanced
    Under "Browsing", uncheck "Enable third-party browser extensions"
    Click "Apply", close your browser, then reopen it.
    Last edited by mrjimphelps; 2013-12-18 at 18:20.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 868 Times in 830 Posts
    There's a couple of other things that you can try.

    Go Start and type Disk Cleanup then right click on it and select Run as administrator and after its scan click OK for its default findings then check for any improvement.

    To determine if it is because of add-ons, run IE without add-ons by going Start > All Programs > Accessories - System Tools > Internet Explorer (No Add-ons) then click on the Home page icon to get the search box back.

    If this improves the web site access then restart IE > go Tools > Manage add-ons and after disabling all, re-enable one at a time until the problem reoccurs.

    Resetting IE to defaults will usually also get rid of any add-ons that may have been added, but you will need to reinstate your Home page.

    Clearing the SSL state and resetting the Hosts file can also help with connecting to a web site.

    To clear the SSL state > Tools > Internet options and under the Content tab click on Clear SSL state and http://support.microsoft.com/kb/972034 will reset the Hosts File.

    MS also has a fixit to make IE fast, safe and stable although it's never really done anything noticeable for me, but here it is http://support.microsoft.com/mats/ie...nce_and_safety
    Last edited by Sudo15; 2013-12-19 at 16:34.

  5. #5
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by Sudo15 View Post
    There's a couple of other things that you can try.

    Go Start and type Disk Cleanup then right click on it and select Run as administrator and after its scan click OK for its default findings then check for any improvement.

    To determine if it is because of add-ons, run IE without add-ons by going Start > All Programs > Accessories - System Tools > Internet Explorer (No Add-ons) then click on the Home page icon to get the search box back.

    If this improves the web site access then restart IE > go Tools > Manage add-ons and after disabling all, re-enable one at a time until the problem reoccurs.

    Resetting IE to defaults will usually also get rid of any add-ons that may have been added, but you will need to reinstate your Home page.

    Clearing the SSL state and resetting the Hosts file can also help with connecting to a web site.

    To clear the SSL state > Tools > Internet options and under the Content tab click on Clear SSL state and http://support.microsoft.com/kb/972034 will reset the Hosts File.

    MS also has a fixit to make IE fast, safe and stable although it's never really done anything noticeable for me, but here it is http://support.microsoft.com/mats/ie...nce_and_safety
    This is a good way to do it, because you can select to allow any BHOs that you want to allow, rather than just stopping them all.

  6. #6
    Lounger
    Join Date
    May 2010
    Location
    Colorado, United States
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to all for your suggestions. However, we have worse problems and cannot do as you suggested because now on bootup we get a message - "Server busy" - "this action cannot be completed because the other program is busy. Choose "switch to" to activate the busy program and correct the problem" When I click "switch to", the computer locks up and I have found no way to correct that.

    Sugestions please

  7. #7
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 868 Times in 830 Posts
    Boot up into Safe Mode by tapping F8 as you switch on and then perform a clean boot to see if you get the same error on the restart.

    This can be caused when a program is set to auto update and going into the Task Manager to check the Processes for a program that wouldn't normally be running on Start up could be the culprit.

    You can leave the Adobe and Java updaters disabled after the clean boot and just manually check for updates for those around the time that you get Windows Updates, as that is when they seem to be releasing them these days.

  8. #8
    Lounger
    Join Date
    May 2010
    Location
    Colorado, United States
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First I want to thank all and windows secrets for the great responses. I spent most of yesterday online and phone searching for help.Nothing I found worked. I also went back to the problem and did thefollowing:

    I discovered that the error message about the server took a couple of seconds to appear. I took thoss seconds and quickly went to msconfig and was able to reach the start menu where I diabled all programs. I then rebooted. When the reboot was complete, the error did not appear. I then went back to msconfig/start menu and replaced those programs that I knew were good. Rebooted and the problems were all gone. My wife now has her computer back running fast and the internet connection also fast.

  9. #9
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 868 Times in 830 Posts
    Nice to hear of a happy ending and glad things worked out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •