Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2013
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Folders open only with menu attached

    Whenever I have opened files in XP, including from the start menu, they opened as separate entities with just the contents showing, nothing else. Now, with Windows7, whenever I open a file, it always opens with the explorer menu attached to the left side. This makes dragging and dropping difficult, since the window has to be enlarged considerably to avoid dropping in the wrong place. It's a genuine nuisance.

    You can see the two versions of an open folder below. On the left is just the folder with its contents as opened from XP. On the right is the same folder opened from the same location (the start menu) on Win7 and which has the contents on the right and the explorer tree on the left.

    No one I know has heard of this problem, much less opined how to solve it. I have, of course, tried all sorts of settings in the folder options in control panel, but no matter what I do, I cannot get a folder to open without the explorer tree on the left side.

    Any suggestions?


    aa in XP.jpgaa opened in 7.jpg
    Last edited by zwrdl; 2013-12-24 at 18:45. Reason: punctuation

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Have a look through this to see if it fits with what you want.

    Usually the navigation pane is desirable in ALL open folders.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. The Following User Says Thank You to CLiNT For This Useful Post:

    zwrdl (2013-12-24)

  4. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    That's just the way Windows Explorer works in Windows 7. You can minimize the effect by hovering your mouse over the dividing line between the two panels until yo see the mouse pointer turn into a double arrow. Hold the left mouse button down and drag to the left as far as desired.

    Jery

  5. The Following User Says Thank You to jwitalka For This Useful Post:

    zwrdl (2013-12-24)

  6. #4
    New Lounger
    Join Date
    Dec 2013
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks to both of you. I'll try out CLiNT's suggestions tomorrow. I wonder if, per jwitalka, once you minimize the left pane if there's some way to have all folders continue to open that way. Well, that one I can work with, at least. Merry Christmas, folks.
    Last edited by zwrdl; 2013-12-24 at 21:35.

  7. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Quote Originally Posted by zwrdl View Post
    I wonder if, per jwitalka, once you minimize the left pane if there's some way to have all folders continue to open that way. Well, that one I can work with, at least. Merry Christmas, folks.
    IIRC, that's the way Win7 works; I'd like to have it that way when I open "windows" that are collections of shortcuts (e.g., all my graphics programs), but not otherwise. Oh, well - I'm just putting up with the default behavior.

    Zig

  8. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    You can disable the navigation pane. See How to Turn the Navigation Pane On or Off in Windows 7 for details.

    Joe

  9. The Following User Says Thank You to JoeP517 For This Useful Post:

    zwrdl (2013-12-25)

  10. #7
    New Lounger
    Join Date
    Dec 2013
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks, Joe. I'll give that a try. I would assume it will still open in explorer itself.

  11. #8
    New Lounger
    Join Date
    Dec 2013
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well, that worked fine for the folders, but I need it for explorer itself. Hmmmm. OK. I can disable the pane for the open folder and then re-able it when I'm back in explorer. That works. I'll have to see which is easier or more useful, disabling the pane or minimizing it by pulling the dividing bar to the left. Both good workarounds. Thanks.
    Last edited by zwrdl; 2013-12-25 at 21:33.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •