Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Solomons, MD, USA
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Backup (Rebit) Error Message

    Used Rebit 5 on a 1 TB external hard drive - worked fine for several years - no problems - able to browse and restore files as needed. Recently upgraded to Rebit 6 which appears to be backing up properly, but now unable to browse backups. Keep getting the error message "There is not enough free memory to run this program, Exit one or more programs and try again." There are no other programs running.

    Windows 7 Professional, all updates, 8192 MBytes of memory. Speccy (Piriform) shows ram usage between 24% and 29% before and after attempting to browse Rebit (Speccy not running). C: drive, 240 GB SSD has 42.5 GB free, Rebit 1 TB drive has 383 GB free.

    Any help in explaining or clearing the error message would be greatly appreciated.

    Whitey

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,207
    Thanks
    129
    Thanked 1,145 Times in 1,054 Posts
    Probably the cause is something specific to that new version. Have you tried Rebit's support? I fear Rebit is not one of the most mentioned programs here and therefore it may be hard to get a reply...
    Rui
    -------
    R4

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Solomons, MD, USA
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for replying. Yes, I have tried Rebit support but so far they have not come up with a solution. I don't know if the error message is from Rebit or is a system message. I thought it might be a system message that someone may have seen before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •