Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Allen, Texas, USA
    Posts
    727
    Thanks
    1
    Thanked 0 Times in 0 Posts

    100% CPU usage and itunes error

    I'm attempting to do a backup for my son's iPhone to his laptop. When itunes is opened it maxes out at 100% even though it shows that itunes is only using a small amount. Itunes is unable to complete a backup at all. It starts then hangs about halfway even though it looks like it's still backing up. If I leave it to attempt to backup it says that it can't backup because it can't backup to the drive. Also, earlier I got an error of the enclosed. The attached error is from trying to do a backup even using a different program called ibackupbot.com.

    Any ideas on what to check?
    I have scanned the drive for viruses using Avast and for spyware using Spybot and have done a scan of the drive for any errors. Nothing found.

    --KZ

    Attachment 37373

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Allen, Texas, USA
    Posts
    727
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was able to figure it out by permorming a "netsh winsock reset" from an admin command prompt. Now I can access the Itunes store via Itunes and got a full backup to work.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Glad you got it resolved. Thanks for posting back. Your solution may help another Lounger.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •