Results 1 to 15 of 15
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts

    Win8.1 slow to close down

    I dual boot win7 and win8.1. When I first installed W8 it booted up and closed down slightly quicker than W7, as I expected.

    I took the automatic update to W8.1, and now it takes over a minute to close down, whether restarting or shutting down.
    Win7 is as before, and since I am using an SSD is fairly rapid, about 10-15 secs to close down.

    Has anybody else seen this problem, or any suggestions as to its cause? I don't think I've altered anything relevant.


  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,613
    Thanks
    2
    Thanked 625 Times in 558 Posts
    You can try disabling Hybrid Shutdown. See Issues With Restart And Shutdown In Windows 8 for details.

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    Thanks Joe, but I have no reference to Hybrid Shutdown on my Power options page.

    The power button options just show Sleep or Shutdown.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,838
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Quote Originally Posted by A1ex View Post
    Thanks Joe, but I have no reference to Hybrid Shutdown on my Power options page.

    The power button options just show Sleep or Shutdown.
    If you follow the steps in the linked article, the option you're looking to disable is "Turn on fast startup" under Shutdown settings.

    But that article neglects to point out that you need to click "Change settings that are currently unavailable" near the top, before you can change that option near the bottom.

    Bruce

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    I tried that, Bruce.
    All that happened was that line disappeared, nothing else changed.

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,838
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Quote Originally Posted by A1ex View Post
    I tried that, Bruce.
    All that happened was that line disappeared, nothing else changed.
    Scroll down for Shutdown settings.

    Bruce

  7. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    I can't, there's no more content.
    Here's a screenshot of my desktop after clicking the link.

    02-01-2014 16-16-08.png

  8. #8
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,838
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Looks like you have already disabled hibernation, which also disables fast startup.

    Bruce

  9. #9
    New Lounger
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    have you checked your system event logs for any errors that might be holding up your system before shutdown?

  10. #10
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    I re-enabled hibernation, made no difference, then put it off again, again no change.

    How do I check system event logs please, douri? It sounds like a good idea.

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,613
    Thanks
    2
    Thanked 625 Times in 558 Posts
    Right click the Start Button then click on Computer Management. When the applet loads click on Event Viewer in the left navigation pane.

    Joe

  12. #12
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    Thanks Joe.

    Did that but I don't really understand the info there. What do I look for to examine system shutdown events?

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,613
    Thanks
    2
    Thanked 625 Times in 558 Posts
    Re-boot the system. Once the desktop is available start the Computer Management applet. Expand the Event Viewer section by clicking on the triangle next to "Event Viewer". Then expand the "Windows Logs" section in the same manner. Click on "System".

    Since you just rebooted the log entries at the beginning of the file should be from the startup and then the shutdown process. Examine them for errors or warnings about devices or services not responding. Take a screen shot and post back when you find something you don't understand.

    Joe

  14. #14
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Skelmersdale, Lancashire, UK
    Posts
    169
    Thanks
    18
    Thanked 7 Times in 7 Posts
    Thanks, Joe.
    The only app I found reference to was Microsoft Garage's Mouse Without Borders, so I uninstalled it, and shut down is back to normal.

    I did a little research and found that there is a problem sometimes due to .net2 not being present. I don't think that was my problem, but it helped me find out there was a later version of the software available.
    I have now installed this and everything seems OK.

    Once again thanks all for the help.
    Last edited by A1ex; 2014-01-09 at 04:43. Reason: Typo

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,613
    Thanks
    2
    Thanked 625 Times in 558 Posts
    You're welcome. Nice detective work. Glad you got it resolved. Thanks for posting your solution.

    Joe

  16. The Following User Says Thank You to JoeP517 For This Useful Post:

    A1ex (2014-01-10)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •