Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    69
    Thanks
    1
    Thanked 1 Time in 1 Post

    BIOS Prompt for Select CD-ROM Boot Type

    I have an Intel DQ965GF motherboard.

    Every time that I boot up using a DVD I get the following BIOS Prompt:

    1.

    2.

    Select CD-ROM Boot Type.


    If I select option 1 then the booting up (via the DVD) proceeds normally. If I select option 2 the screen blanks and that's it --nothing else happens!

    How do I get rid of this annoying prompt? It must be a BIOS setting. But which one??

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    I would go into the bios and look at the boot options...
    Usually you can set the options there.
    "If You Are Reading This In English, Thank A VET"

  4. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,394
    Thanks
    127
    Thanked 486 Times in 447 Posts
    ...And read over Intel's spec sheet for your DQ965GF motherboard concerning BIOS operation.
    Intel's BIOS is quite a different beast than many other motherboard makers.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  5. #4
    New Lounger
    Join Date
    Aug 2013
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by tb75252 View Post
    I have an Intel DQ965GF motherboard.

    Every time that I boot up using a DVD I get the following BIOS Prompt:

    1.

    2.

    Select CD-ROM Boot Type.


    If I select option 1 then the booting up (via the DVD proceeds normally. If I select option 2 the screen blanks and that's it --nothing else happens!
    How do I get rid of this annoying prompt? It must be a BIOS setting. But which one??
    If you want to stop getting this boot option prompt when you boot your computer with Disc, you must select first boot device as CD/DVD. Login to BIOS and select boot option. Here you will see option to change the current boot priority. If you set any passowrd for BIOS and it stops you from accessing the BIOS setup, you can unlock it.
    http://www.corenetworkz.com/2009/08/...eset-bios.html
    Last edited by colex; 2014-02-24 at 10:00.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •