Results 1 to 1 of 1
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Southampton, England
    Posts
    58
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Win 8.1 System Image to ReadyNAS device fails

    I am trialling Windows 8.1 Pro in a virtual machine. I have other virtual machines running Windows 7 Pro. When I try to use the NETGEAR RND4000 NV+ also known as ReadyNAS the system image is created but fails when Win 8.1 tries to write to the NAS. The error is displayed in the attached .png file.
    All the Win 7 virtual machines have been using the NV+ for as long as I have had it without ant failures. Searching for solutions I have been told that the change to the file format of system images is what causes the failure.
    Does anyone know what Registry entry changed the format to the current one and can it be reversed?
    Attached Images Attached Images

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •