Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Montgomery, AL
    Posts
    132
    Thanks
    6
    Thanked 1 Time in 1 Post

    Post SP1 update: Folders/App Data/Files not showing

    Hi folks,
    I performed a repair install on Home P 32bit and it performed flawlessly. Of course, I then d/l'd the WinUpdates -
    What I am now seeing in C:\ - I have NO ProgramData Folder - no individual files - I went to Users\PC name\ and I have no AppData Folder.
    I did check folder options and it was checked to "view hidden files and folders".
    The pc seems to fun fine.
    Any ideas as to what I need to do to get these to show ??

    Thanks and have a blessed day.


    Tom

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,769
    Thanks
    67
    Thanked 548 Times in 496 Posts
    Do you have folder options set to show OS files?

    Jerry

  4. #3
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Montgomery, AL
    Posts
    132
    Thanks
    6
    Thanked 1 Time in 1 Post
    Hi Jerry,
    I double checked and the OS files option is set to "show" the files.
    Never seen this type of behavior before???? Any other ideas? -
    Thanks,
    Tom

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,769
    Thanks
    67
    Thanked 548 Times in 496 Posts
    Download and run Everything Search. www.voidtools.com

    Type appdata in the search bar and see if anything shows up.

    Jerry

  6. #5
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Montgomery, AL
    Posts
    132
    Thanks
    6
    Thanked 1 Time in 1 Post
    Hello Jerry,
    I d/l'd the app and it showed the structure. I also found a "fix" on google - it was a bat file - I ran that and it repaired the registry and
    ALL is well. Thanks so very very much for you help.
    Have a blessed one.
    Tom

  7. #6
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Hillsborough (San Francisco Bay area), California, USA
    Posts
    573
    Thanks
    5
    Thanked 55 Times in 54 Posts
    CT,

    Please post the .bat file here, or at least the link to the Google page, for the assistance of others.

    Zig

  8. #7
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Montgomery, AL
    Posts
    132
    Thanks
    6
    Thanked 1 Time in 1 Post

    Cool

    Here is the site that I downloaded bat that instantly fixed my problem:

    http://www.sevenforums.com/tutorials...show-hide.html

    Name of bat file: Show_hidden_files_folders_and_drives.bat

    Thanks so much,

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •