Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Disk management could not start virtual disk service (VDS)

    A right pain in the butt, i have tried three external HDD but neither show up in windows 7, when i go to computer management i get the message in the Header, with the addition of this.

    This can happen if the Remote computer does not support VDS, or if a connection cannot be established Because it was blocked by a windows Firewall.

    I have run troubleshooter but nothing works lol.
    Any help would be Great.
    Thanks and a Happy new year.
    Last edited by jimbotz; 2014-01-06 at 02:43. Reason: Bad spelling.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Are you running Windows in a VM?

    Joe

  3. #3
    New Lounger
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Joe no i am not.

    Jim

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Have you tried starting the Virtual Disk Service from the services applet?

    Have you checked the system event logs for additional information?

    Joe

  5. The Following User Says Thank You to JoeP517 For This Useful Post:

    jimbotz (2014-01-07)

  6. #5
    New Lounger
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Joe so very simple mate, thank you, it was set to "Disabled", never even knew it existed in there, so how it would have got disabled i have no idea.
    Thanks Joe and a Happy new year.

    Jim

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    You're welcome. Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •