Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Long Island, New York, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot connect to qvc.com

    Windows 7 home premium 64 bit.
    I am unable to connect to qvc.com. I've turned off my firewall (Norton Internet Security 2013) but this doesn't help.
    My laptop connects just fine. Any ideas?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Which browser are you using?

    What message are you getting?

    Joe

  3. #3
    New Lounger
    Join Date
    Apr 2010
    Location
    Long Island, New York, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get the same result using Google Chrome or IE, all the latest versions. The message reads: IE (or Chrome) is unable to connect to qvc.com

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,793
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Can you connect when you put
    167.140.19.231
    In the browser address bar instead of qvc.com?

    Jerry

  5. #5
    New Lounger
    Join Date
    Apr 2010
    Location
    Long Island, New York, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Can you connect when you put
    167.140.19.231
    In the browser address bar instead of qvc.com?

    Jerry
    No. I get the same result in both browsers.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,793
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try www.qvc.com

    Jerry

  7. #7
    New Lounger
    Join Date
    Apr 2010
    Location
    Long Island, New York, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried that. This is what I get in both browsers:

    Oops! Google Chrome could not connect to www.qvc.com

    (IE 11) The requested URL "http://www.qvc.com/" cannot be found or is not available. Please check the spelling or try again later.



    Try reloading: www.*qvc.*com

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,793
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Is this the only site you are having trouble with?

    Jerry

  9. #9
    New Lounger
    Join Date
    Apr 2010
    Location
    Long Island, New York, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes. All other sites are OK.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,793
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Also, try running MSconfig, click on the startup tab, and check disable all. Reboot and try to access QVC.
    If it now works, reenable things in groups until you find the culprit.

    Jerry

  11. #11
    New Lounger redearl's Avatar
    Join Date
    Sep 2004
    Location
    Iowa
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would review the C:\WINDOWS\System32\drivers\etc\hosts. file, and see if some malware/virus has added a entry there.
    This is a hidden file, so you will have to enable view hidden files.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •