Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Calgary, Alberta, Canada
    Posts
    707
    Thanks
    4
    Thanked 0 Times in 0 Posts

    IE 11 keeps saying "Page not found"

    Everything worked this am. My wife and I were out for the afternoon and when she started up her machine after dinner, IE 11 (running Win 8.1) kept saying "Page not found". We tried the "Troubleshooter app", but it was about a useful as, well you know what! The connection to the network is there, at least Win 8.1 tells us that she is connected. We have tried rebooting the machine on a couple of occasions, disconnecting from the network, shutting the laptop down and then restarting and reconnecting to the Internet - to no avail. I am at the end of my technical knowhow, so I am hoping that someone out there will be able to provide some insight on things to try. We have had nothing but problems with her laptop ever since Windows 8.1 was forced upon it.

    Ron M

  2. #2
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    Have you tried resetting IE back to defaults, running IE without add-ons or a restore point prior to the problem ?

    The following commands run as an administrator from the command prompt are more for connectivity problems but you could also give those a try if the previous steps don't resolve.

    netsh winsock reset catalog
    netsh int ipv4 reset reset.log
    netsh int ipv6 reset reset.log
    ipconfig /flushdns
    ipconfig /registerdns
    exit

    Now reboot the computer.
    Last edited by Sudo15; 2014-01-15 at 06:21.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Calgary, Alberta, Canada
    Posts
    707
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Sudo15, thanks for your reply, but you will never guess what happened. This morning when my wife booted up her computer, everything worked as it should - go figure? So...don't know why it stopped working yesterday, but I suspect it has something to do with IE11 just being ornery.

    Ron M

  4. #4
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    Glad it sorted itself out and you could be right about IE11 but as it did it overnight, then I wonder if a hard reset would have also done it as any residual power would have drained by then.

    If it happens again, remove the battery and AC then hold the power button in for 30 - 40 secs and initially just plug the AC back in.

    This can sometimes resolve a number of what I call snarl ups but "Cannot display page" isn't one that I would normally have included in those, but you never know with Windows and especially Win 8.1, as I think MS are still developing that with the end users being the guinea pigs.
    Last edited by Sudo15; 2014-01-15 at 18:36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •