Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2010 footer: on Print, 10 "Error ! Ref Source not found" inserted

    This seems to occur only on documents with more than one section. When you print the document - or just choose 'Print' - the footer gets corrupted as below. This footer is set up as a table. The only field codes are page number and numpages.

    Has anyone else encountered this bug? Is there a workaround?

    TIA,
    Sue.


    Document: UCE999 XXXXXXXX Page 20 of 61

    Version V9.1Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.Error! Reference source not found.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,515
    Thanks
    3
    Thanked 143 Times in 136 Posts
    What happens if you turn off Revision Tracking and select the content in the footer and press F9 to update the selection.

    The repeating fields showing error is most likely to be a field which is tracking revisions (value before updating showing as deleted; value after updating showing as added)
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •