Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Tarpon Springs, FL
    Posts
    64
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thunderbird 31.0 won't open to Inbox

    For years I have set TB to open to the Inbox folder when it starts. I used the add-on Select Inbox 2.5 . After the latest ver. of TB was automatically installed a few days ago (ver. 31.0), it will no longer open to the Inbox. I found that Select Inbox 2.5 had been uninstalled so it must not be compatible with TB ver. 31.0. I have tried all other add-ons I could find to make TB open to the Inbox folder but none will work. Please tell me why TB 31.0 will no longer open to the Inbox folder and what I can do to bring this feature back. Thanks.

    Jarome

  2. #2
    Star Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    60
    Thanks
    6
    Thanked 3 Times in 3 Posts
    I just checked my copy of Thunderbird, which updated to 31.0 a few days ago. The Select Inbox ver. 2.5 add-on is still installed and is apparently functioning, as TBird opens (and has been since the update) to the Inbox automatically.

    Have you tried re-installing the add-on?

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Tarpon Springs, FL
    Posts
    64
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Mountain Aerie View Post
    I just checked my copy of Thunderbird, which updated to 31.0 a few days ago. The Select Inbox ver. 2.5 add-on is still installed and is apparently functioning, as TBird opens (and has been since the update) to the Inbox automatically.

    Have you tried re-installing the add-on?
    I just tried uninstalling Select Inbox 2.5 and reinstalling it. Still won't work. I wonder if one of the other add-ons or something else is interfering? Any more suggestions? Thanks.
    Jarome

  4. #4
    Star Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    60
    Thanks
    6
    Thanked 3 Times in 3 Posts
    You could try disabling your add-ons one by one, to see if one is interfering. Another thing that occasionally helps is to read any recent comments on the TBird add-ons page for each add-on, to see if someone else has reported problems. Also try http://forums.mozillazine.org/ to see if others there have run into this. Other than that, I'm stumped.

    Added: Better yet, re disabling add-ons, disable all but the Inbox add-on and test that, then re-enable one at a time.
    Last edited by Mountain Aerie; 2014-07-31 at 17:42.

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Tarpon Springs, FL
    Posts
    64
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Mountain Aerie View Post
    You could try disabling your add-ons one by one, to see if one is interfering. Another thing that occasionally helps is to read any recent comments on the TBird add-ons page for each add-on, to see if someone else has reported problems. Also try http://forums.mozillazine.org/ to see if others there have run into this. Other than that, I'm stumped.

    Added: Better yet, re disabling add-ons, disable all but the Inbox add-on and test that, then re-enable one at a time.
    I followed your suggestion and disabled all the add-ons, one at a time. When I disabled FolderPane Tools 0.6.1 then everything started working normally, including Select Inbox 2.5 Now TB opens to the Inbox, as it should. Guess we can assume that FolderPane Tools 0.6.1 is not compatible with TB ver. 31.0 and/or Select Inbox 2.5. Anyway, problem solved. Thanks very much for your help!

    Jarome

  6. #6
    Star Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    60
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Glad I could help and that you got it sorted out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •